Scheduled for May 08, 2026 at 7:00 AM – 9:00 AMUTC
Affects
api.hi.gainforest.app ( indexer )
Under maintenance from 7:00 AM to 9:00 AM
Updates
Completed
May 08, 2026 at 9:00 AMUTC
Completed
May 08, 2026 at 9:00 AMUTC
Maintenance has completed successfully
In progress
May 08, 2026 at 7:00 AMUTC
In progress
May 08, 2026 at 7:00 AMUTC
Maintenance is now in progress
Planned
May 08, 2026 at 7:00 AMUTC
Planned
May 08, 2026 at 7:00 AMUTC
Tap records have been out of sync due to bsky relay rate limits. We are resetting the database for both tap and hyperindex so that the data is up to date